Microsoft Excel 365 - Beginner Training 

[bookmark: _Hlk41406078]The version of Excel used for this training is Microsoft 365 Excel, with the app downloaded to a PC. Depending on the version of Excel you have, some of the items described in the document may not be available.

A Workbook is an Excel file, that will have a file extension of .XLSX for newer versions, or XLS for older versions. A Spreadsheet is a single sheet inside a workbook. Excel opens with up to three (3) spreadsheet tabs, accessed via the tabs at the bottom of the screen. However, there can be many more than 3 sheets (tabs) in a workbook.

Depending on the version of Excel you have, some of the items described in the document may not be available.

GETTING STARTED
 
Opening Excel 

Depending on the version you have there are a few ways to open Excel.

· Clicking on an Excel shortcut icon on your taskbar.
· Double clicking on an Excel shortcut icon on your desktop screen.
· Clicking on start to expose your productivity apps and clicking on Excel
· Clicking on start and scrolling through your program to Excel

When you first open Excel by one of the above methods, it can open with different starting points depending on the version of Excel you are working with. With Microsoft 365 Excel, it will open to the Home screen (1 below) and give you options to start with a New or blank workbook. 

1. To open a new spreadsheet, click Blank workbook (2 Below), or New (2 below). 
  [image: ]

2. To open an existing spreadsheet, click from the list of recently used spreadsheets, or click on Open (3 right).1


3. You can use the search box (4 right) to search for a workbook by name on your PC.2


4. You also have the option of opening a workbook that you have Pinned, by clicking on Pinned (5 right). Pinned workbooks are workbooks that you use often and want quick access to. You pin a workbook by hovering over the file name in the workbook list displayed (right) and clicking on the pin icon (6 below).8
5
4
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5. There is also an option for opening files that have been shared with you ((8 right)
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Excel Basics

An Excel file is called a Workbook. A workbook can contain multiple Spreadsheets. Spreadsheets are organized into Rows and Columns. Rows (1 below) are labeled 1, 2, 3, 4, etc., and Columns (2 below) are labeled across A, B, C, D, etc. The "intersection” of each row and column is called a Cell. Cells are determined by the column letter and the row number. The cell where the curser is at any time is outlined in green (3 below), cell B4. There is an Address Box (4 below) above column A where the cell address (intersection) is displayed. Whenever you click on a cell, the address of that cell will be displayed in the address box.
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Navigating / Moving Around the Spreadsheet

You can move around a spreadsheet by clicking your mouse on any cell. You can also use the scroll bars at the bottom and right of the spreadsheet to move right and left and up or down. You can move to any cell in the spreadsheet by using the address box. Double click in the address box (4 above) to highlight the current cell address and then type the cell address you want your curser to move to.





Your keyboard can also be used to move around the spreadsheet. The arrow keys will move up, down, left, and right one cell at a time. Page Up and Page Down will move up or down one screen in the worksheet. Here are other useful methods to move around the spreadsheet utilizing the keyboard.

· Tab – Moves the curser to the right one cell at a time.
· Shift+Tab – Move the curser left one cell at a time.
· Control+Home - Returns the curser to cell A1 at the top of the spreadsheet.
· Home – Returns the curser to column A of the current row.
· Control+End - Moves the curser to the last column of the last row where there is a populated cell.
· Ctrl+Arrow - Moves the curser to the edge of the current data region in a worksheet.
· Ctrl+Left Arrow – Moves the curser to that last column in the worksheet
· Ctrl+Down Arrow – Moves the curser to the last row in the worksheet

Working with the Ribbon & Worksheets

The Tab Ribbon is the control panel for Excel. There are several tabs/ribbons File, Home, Insert, Layout, Review and others, depending on the version of Excel you are using. You can do everything you need in Excel directly from the Ribbon(s). Each ribbon performs a specific set of commands, although there is some redundancy.
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Within each ribbon there are specific sets of commands called groups (1 right – the Font group). The groups have icons to click on to perform for the specific commands. In addition, some of the icons have a dropdown arrow (2 right) which expands the icon’s commands (3 right – the Border icon dropdown). 3
2
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Most of the Groups within a ribbon have a Dialog Expander (1 below). The dialog expander will have all the icon commands and additional commands within the group. The Number dialog expander (2 below) was opened by clicking on the Number dialog expander. However, this dialog expander has commands for the Alignment, Font, Border and Fill groups in addition to the Number group.
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Managing Spreadsheets

As previously mentioned,, Excel opens with up to three (3) spreadsheet tabs depending on the version of Excel you are using. Below left we see only one (1) spreadsheet tab, Sheet 1, as Microsoft 365 Excel opens with only 1 spreadsheet. Earlier versions of Excel would open with 3 worksheet tabs (below right)
  
Adding Sheets to a Workbook

1. To add a new worksheet, click the  +  (plus) button at the end of the list of sheets (1 below). In the example below right, two (2) spreadsheets (Sheet 2 & Sheet 3) have been added to the workbook (2 below). As new spreadsheets are added, they will be assigned a Sheet number in sequential order as below.
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2. You can reorder the sheets in your workbook by clicking and dragging them to the left or right of the other spreadsheets. In the example below, Sheet 3 was dragged and dropped to the left of Sheet 1. Sheet 2 was then dragged left and dropped to the left of Sheet 3.
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Renaming Sheets

3. To rename your spreadsheets, right click on the sheet tab and a dropdown list will open (1 below). Click Rename and the current name will be highlighted. Type the new name for the spreadsheet (2 below). To color your sheets, right click on the sheet and click on Tab Color, a color pallet will open to choose the color for the tab.
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Entering & Formatting Data1


To enter data in a spreadsheet, click on the cell where you want the data and type it in. In the example to the right, data was typed into several cells. In some of the cells in column A, the data (Travel Expenses, Office Supplies, Coffee Expense and Total Monthly Expense) does not fit in the cell and extends into the next cell. There are a few methods to make the data fit in the cell. The easiest, is to place your curser directly on the line (1 right) that divides the column headers for column A and column B. The curser will change from      to      . Once the curser changes, left click and drag your mouse to the right to widen the column, or just double click and the column will widen enough to accommodate the cell with the most data.[image: ]
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In the example on the next page, column A has been widened to fit the data in the cells. There is also additional data entered in columns B. 












Copy & Paste

1. In the example below, rent in column B row 2 (B2), would be same expense for every month. Rather than having to type the amount for rent into February and March, we can copy and paste the data. To copy the data, first be sure you are in cell B2 as outlined in a green border (1 below left). In the Home tab (2 below left) in the Clipboard group, click on the copy icon (3 below left). Once you click on Copy icon, the green line around the cell (B2) will turn into a dashed line (4 below right), and the Paste icon will light up (5 below right). Click your mouse in cell C2 and drag it to cell D2, and the cells will be ighligted with a green border (6 below right). You can click on the Paste icon, or just press the enter key on your keyboard. The information is copied into cells C2 and D2 (7 below right).
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Formatting Cells

2. In the example to the right, all the data has been entered into the spreadsheet. We are now going to format the cells in a few ways.

a) Bold, Italic & Underline[image: ]
[image: ]


Cells B1, C1, D1 and E1 are column headers for the spreadsheet, therefore we are going to bold and underline them. They are already  highlighted (1 right). Once highlighted, click on the Bold and Underline icons [image: ] in the Font group (2 right), and data in the cells (B2, C2, D2 & E2) are now bolded and underlined. 1
2


b) Formattimg Numbers

The numbers in the cell range B2 to D9 represent currency. We’re going to format theses cells to identify the data as currency. Here again we’re going to hightligh the range of cells B2 to D9 (3 below). From the Number group in the Home ribbon (4 below right) click on the Dialog Box Launcher     in lower-right corner of the group (5 below right). This will open the Format Cells Dialog Box (1 next page). In addition to Number formatting, the Format Cells Dialog Box has several other formatting tabs, some of which are Groups on the Home ribbon – Alignment, Font, Border, Fill and Protection (2 next page).[image: ]
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The Format Cells dialog box opens to the ribbon Group from where it was launched. Since we launched it from the Number group, it opens to the Number tab (2 below). It also opens with the Number tab formatting Category list open (3 below), displaying the types of number formatting available. To format the cells in Currency, click on the currency option (4 below) from the Category list. The Currency selections open (5 below) with options to display your data as currency. The default before you make any selection is in US dollars ($) with 2 decimal points as in the “Sample” $4,500.00 (6 below). You can change the number of decimal places by clicking on the up/down arrows for Decimal places. You can the symbol by clicking on the down arrow to the right of the Symbol box (7 below), which will open a list for currency symbols top choose from. You can also select how you want negative numbers displayed from the option listed under Negative numbers.. Once you make your selection, click on the OK button at the bottom of the Format Cells dialog box (8 below), to save your formatting.

The spreadsheet (next page) now has the numbers in columns B, C D & E formatted to US currency
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c) Formatting Borders

In addition to number formatting, borders were also added to the spreadsheet below. To add borders, highlight the cells you want to format with borders. Below, cells B2 to E2 (1 below) were highlighted and formatted with borders first. Then, cells A2 to E9 (2 below) were highlighted and borders added.

Once your cell range for adding a border is selected, in the Font group (3 below) of the Home tab, click on the down arrow to the right of the Border icon in the (4 below). The Borders option list dropdown (5 below) will open displaying the different borders available for formatting your spreadsheet. The border chosen for the spreadsheet below was All Borders (6 below)
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Simple Formulas

Now we want to total the data in the spreadsheet to see the Total Monthly Expense (Row 9, 1 below) and to see the 1st Quarter Total (Column E, 2 below)) by the expense type and grand total. A simple formula such as adding numbers in columns and/or rows is quick and easy.

1. Highlight columns B, C & D in Row 9 (1 below). Once highlighted, from the Home tab on the right side of the ribbon go the Editing group (2 inset below right). In this group, click on Latin capital letter sigma Σ (4 insert box below right). This inserts the formula =SUM(B2:B8), and the total expenses for January, February and March will populate in Row 9 (4 inset below)

Note: The Σ is a Sum symbol in Excel and when used it tells Excel to add a range of numbers from the cells immediately above (in this case cells B2 to B8), or to the right of the sum cell (B9, C9 & D9),.
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2. Now we want to total the January, February and March expenses in column E, 1st Quarter Total. Highlight rows E2 through E9 (2 above). As before, once the cell range is highlighted, click on Latin capital letter sigma Σ from the Editing group in the home tab. The totals will populate in each cell (5 right).





Now that we have our 1st quarter monthly totals, we’re going to do another quick and easy function. We’re going to average each monthly expense for the 3-month period – January, February and March. We’re going to put the 3-month averages in column F.

3. Below the curser is in cell F2. In the cell we’re going to type a formula to get the averages. All Excel formulas start with the equal symbol (=). In cell F2 (1 below) the formula for averaging January (cell B2), February (cell C2), and March (cell D2) rent is typed as follows =AVERAGE(B2:D2).  As you type the Average formula in cell F2, you will see the formula exactly as you typed it in the Formula Bar as below. The formula bar displays the data in the active cell (where your mouse is) on the spreadsheet. Once the formula is complete, you can click on the checkmark to the left of the formula bar (2 below) to accept the formula, or just hit enter on the keyboard. 

[image: ]2
1
Formula Bar


The result of the formula, $4500.00 will display in cell F2 (1 below). If you look at the formula bar, you will see that the formula (=AVERAGE(B2:D2) is there and not the result of the formula. In the formula bar, Excel will always display what is typed into any cell exactly as it is/was typed. If you click your mouse into the cells in Column E (2 below) and Row 9 (3 below), you see the formula in the formula and not the result of the formula.
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To get the averages in cells F3 to F8, we’re going to copy the formula in F2. Place your curser in cell F2 and click on the copy icon in the Clipboard group of the Home tab. The dashed line will outline F2 and move like the lights on a movie theater marquee. Once copied, place your curser in cell F3 and drag your mouse down to highlight cells F3 to F8 (1 below). Click on the paste icon in Clipboard group of the Home tab, or hit enter on your keyboard. The formula has been copied and the 3-month average for each expense is displayed in column F (2 below).

[image: ]2
[image: ]
1
[image: ]











Symbols used for Simple Formulas

The following symbols are used to calculate simple formulas:

+	Symbol adds numbers together. A sample formula would look like =B3+B4+B6+B8
-	Symbol subtracts numbers from each other. A sample formula would look like =C3-C5-C7-C9
*	Symbol performs multiplication functions. A formula would look like =D5*C5
/	Symbol performs division functions. A formula would look like =E6/E5


We’re now going to calculate the percent of each 1st Quarter Total expense in column A to the grand total in cell E9. We’re going to put the percentages in column G, % of 1st Qtr. Total. With column G highlighted as below, it needs to be formatted to display a percent. The quickest and easiest way to format for percent is using the Number group of the Home ribbon (1 below) and clicking on the % icon (2 below). The cells are now formatted to display percent.
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4. The formula to calculate the percent of each expense to the 1st Qtr is =E2/E9 (Rent - 1st Quarter Total / Total Monthly expense 1st Qtr. Total). This formula is entered in cell G2 (1 below) and displayed in the formula bar (2 below). The two cells are highlighted as well. E2 ($13,500.00) is highlighted in blue and E9 ($64,426.33) is highlighted in red. 
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The result of the formula, 21.0%, is displayed below.
[image: ]


The formula in cell G2, =E2/E9 cannot be copied and pasted for cells G3 to G8 (1 below) due to assumptions Excel makes with formulas.

[image: ]1


The original formula in cell G2 was =E2/E9 (page 14 above). In this formula, cell E9 is a constant. As the grand total expense for the 1st quarter (E9), each 1ST Quarter Total individual expense from E2 to E8 will be divided by E9. When we try to copy the formula into cell G3, the result (1 below) is #DIV/0!

Since we are attempting to divide cell E3 (highlighted in blue below), which one cell lower than our formula in E2, Excel assumes E3 should be divided by cell E10 (highlighted in red), which is one cell lower than E9. 

[image: ]

To get around this, or to copy and paste the formula in cell G2 into cells G3 through G8 we must tell Excel that E9 is a constant. We do this by adding a $ symbol to the original formula. The original formula is =E2/E9. We tell Excel E9 is a constant with this formula =E2/$E9. This new formula is seen below in cell G2 and in the formula bar. The formula in cell G2 can now be copied and pasted in cells G3 to G8. 

[image: ]
Insert Rows & Columns-

From time to time you may find that you need to insert a new, blank row or column between existing rows or columns. In the spreadsheet we’ve been working on (below) we want to insert a row between row 6 and row 7 to track Marketing expenses.

Note: New rows are always added above, and new columns are always added to the left.

1. To insert a new row using the Home tab ribbon, highlight the row below where you want the new row. Row 7 (1 below) is highlighted to insert a new row between rows 6 and 7. In the Cells group (2 below), click on the Insert icon (3 below). A short drop-down will open (4 below) with a few options for inserting cells, rows, columns, or a sheet. Select Insert Sheet Rows (5 below) and a new row will be inserted to the spreadsheet (6 below).

2. Another way to insert a new row is just using your mouse. Once you have the row highlighted under where you want the new row inserted, right click anywhere is the highlighted row (7 below). A drop-down list will open (8 below right) with several commands that can be performed. Click on the Insert command and new row 7 will be inserted. 

Note: When a new row or column is inserted, the inserted row or column becomes the row or column number where you inserted from. Below the new row is row 7. All other rows below or columns to the right (when inserting columns) increment by one.
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3. Once a new row or column is inserted data can be entered as below. The Sum formulas in row 10 and column E and the Average formula in column F are automatically updated to include the Marketing Expense row. Where the Sum formulas in row 10 were previously =SUM(B2:B8), (C2:C8) AND (D2:D8), they automatically updated to =SUM(B2:B9), (C2:C9) AND (C2:C9). See the formula bar (1 below). The formulas in Column E were auttomatically copied to the new Row 7 as well.

Note: Inserting a column or row automatically includes the new column or row in any formulas that  were created with the original columns or rows
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Adding a Header and/or Footer

Headers and/or footers can be added to your spreadsheet using the Page Layout tab (1 below). In the Page Setup group (2 below), click on the Dialog Box Launcher in the lower right corner (3 below).
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The Page Setup dialog box opens (1 below) with the Page tab selected. The add headers and/or footers to your document, click on the Header/Footer tab (2 below)
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1. To add a header, click on the header tab to open the Header window (1 below). There are boxes (2 below) that allow the header to be added to the top left, the top center, or the top right of your spreadsheet. A header has been typed into the Left Section below. The font has been changed using the Format Text icon (3 below). Once opened, the Format Text box provides the following options to customize the header font:

Font Type | Font Style | Font Size | Underline | Font Color | Effects.

For the header below the font type was changed to Arial, the font style was Bolded, a single Underline was selected, and the Color remained the default black. There are preset options (4 below) to select for a header or footer. These are:

Insert Page Number | Insert Number of Pages | Date | Time | File Path
Insert Picture | Picture Format

[image: ]4
3
2
1


Once you completed your header, click on the OK tab to accept the header, and close the header window. To add a footer, click on the Custom Footer option once the header is closed and add a footer.




Page Setup

Page setup involves setting up the spreadsheet page(s) as you want them to print. 

1. From the Page Layout tab (1 below right) in the Page Setup group (2 below right), click on the Margins icon (3 below right) to open the margins options box (4 below right) to set the spreadsheet margins.
[image: ]

2. There is Last Custom Setting option, preset margin options and Custom Margins to choose from.  We’re going to select Last Custom Margins (5 right) from the list by clicking on the icon. This should allow to fit the spreadsheet on one page when it prints.6
3
2
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3. Since the spreadsheet is somewhat wide and will not fit the page in Portrait orientation, we need to change the page orientation. Select the Orientation Icon (6 above right) from the Page Setup group. Select Landscape (7 right).5
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4. To be sure the spreadsheet will fit on one page based on the Page Setup changes made, use Print Preview to see how the spreadsheet will print (printing the spreadsheet below)7








Printing the Spreadsheet
[image: ]

Once the spreadsheet is completed, Print Preview will allow you to see exactly how it will print.

A. Click on the File tab (1 below) to open the printing option. From the list of options on the left, select Print (2 right). This opens the print options (next page)
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The Print options with a preview of the spreadsheet (1 below). There are options for printing in the Print section (2 below). The options include:

3	Printer - Select the printer you want to print on

4	Settings
A. Select what you want to print, just the Active Sheet(s), or a range of pages
B. Collate options for multiple pages
C. Change the orientation (Landscape or Portrait) this option displays the current format
D. Change the paper size
E. Change margins
F. Scaling options for fitting the spreadsheet, or portions to a page.
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